close_all_models#

dlubal.api.rfem.Application.close_all_models(self, *, save_changes: bool)#

Closes all open models

Parameters:

save_changes (bool) – Specifies whether to save changes before closing the models


Example

from dlubal.api import rfem

with rfem.Application() as rfem_app:
    rfem_app.close_all_models()

Tip

Use this function at the beginnig of your script, if creating new model is part of your routine, to prevent overriding it.