save_model#
- dlubal.api.rfem.Application.save_model(self, *, model_id: ModelId | None = None, path: str | None = None)#
Saves model specified by model id to optional specified path
- Parameters:
model_id (dlubal.api.common.model_id_pb2.ModelId | None) – Unique identifier of the model
- Active model is used if this field is not set.
path (str | None): Path to the model
rfem_app.save_model(path='new_model')