close_connection#

dlubal.api.rfem.Application.close_connection(self)#

Closes connection to Webservice server


Example

from dlubal.api import rfem

with rfem.Application() as rfem_app:
    rfem_app.close_connection()

Tip

Connection is terminated automatically at the end of the scope manager or at the end of the script. If the connection needs to be terminated separately, then use this function.